Publisher:Stratis Business Systems
The following prerequisites are required:
  • .NET Framework 2.0
  • .NET Framework 3.0
  • .NET Framework 3.5 Service Pack 1
  • .NET Framework 4.0
  • Microsoft SQL Server Compact Edition
  • Microsoft Sync Framework 2.0
If these components are already installed, you can launch the application now. Otherwise, click the button below to install the prerequisites and run the application.
Stratis Business Systems, Inc.    ::    ClickOnce and .NET Framework Resources